Poll

Which Unity version are you using?

Unity 2017.4
2 (3.3%)
Unity 2018.1
0 (0%)
Unity 2018.2
2 (3.3%)
Unity 2018.3
2 (3.3%)
Unity 2018.4
3 (4.9%)
Unity 2019.1
2 (3.3%)
Unity 2019.2
4 (6.6%)
Unity 2019.3
35 (57.4%)
An older version of Unity
1 (1.6%)
Unity 2020 beta/alpha
10 (16.4%)

Total Members Voted: 45

Voting closed: May 15, 2020, 08:44:05 AM

Author Topic: Unity version poll  (Read 1687 times)

Richard_E

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Unity version poll
« Reply #15 on: May 09, 2020, 05:32:51 AM »
Unity 2020.1

---------------

I released Frontline Zed on 2017.4 using your fog, beautify, and highlight assets.

Development of that game is now finished. The last time I needed to download your assets was 6 months ago at least.

I've begun a new title in pre-production now, using 2020.1. I intend to go up to 2020.3 LTS and stay there.

I'm using BultinRP because from my early tests with HDRP/URP they could not properly convert materials from Store Assets without massive visual errors.

TG

  • Guest
Re: Unity version poll
« Reply #16 on: May 09, 2020, 09:51:37 AM »
2020.2

Kronnect

  • Administrator
  • Hero Member
  • *****
  • Posts: 6214
    • View Profile
Re: Unity version poll
« Reply #17 on: May 09, 2020, 10:04:55 AM »
Unity 2020.1

---------------

I released Frontline Zed on 2017.4 using your fog, beautify, and highlight assets.

Development of that game is now finished. The last time I needed to download your assets was 6 months ago at least.

I've begun a new title in pre-production now, using 2020.1. I intend to go up to 2020.3 LTS and stay there.

I'm using BultinRP because from my early tests with HDRP/URP they could not properly convert materials from Store Assets without massive visual errors.

Congrats on the release!
Please post a link to your game so we can buy and enjoy it!
😊

nielshenriksen

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Unity version poll
« Reply #18 on: May 12, 2020, 11:40:42 AM »
I am playing around with latest beta.

Kronnect

  • Administrator
  • Hero Member
  • *****
  • Posts: 6214
    • View Profile
Re: Unity version poll
« Reply #19 on: May 12, 2020, 11:57:57 AM »
Thanks to everyone who has replied so far.
Currently only two users are still on Unity 2017.4 while everyone else is using 2018 or later.
Those using 2018.1/2/3 should be able to upgrade to Unity 2018.4 as it's the LTS version (the most stable).

We'll move our minimum Unity version support to Unity 2018.4 in June and will continue submitting new updates for assets using this version.

Please note that this change doesn't affect assets that already require a higher version of Unity, like URP versions of some assets).

Please post any concern you may have if you still need to use an older version of Unity. Thank you.

« Last Edit: May 12, 2020, 11:59:44 AM by Kronnect »

El Chile

  • Newbie
  • *
  • Posts: 36
    • View Profile
Re: Unity version poll
« Reply #20 on: May 16, 2020, 03:24:10 PM »
Unity 2018.2

nausicaaconsulting

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: Unity version poll
« Reply #21 on: May 21, 2020, 10:31:17 AM »
2019.3 for me