Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Kronnect
« on: April 03, 2021, 11:00:29 PM »

Added a thickness correction when ortho is enabled.
Posted by: nik500
« on: April 03, 2021, 08:30:04 PM »

 it was mesh under grid but even if disable it issue still happen

I found that this happen when i use ortho camera/ when switch to perspective all works perfect. Depth and Opaque texture turned on in urp

p.s.Generaly its ok for me. i can use orhto with thikness 1 or switch to perspective.im just kinda inform about issue.
Posted by: Kronnect
« on: April 03, 2021, 01:31:12 PM »

I've tried to reproduce this with a stand alone grid and it works fine as the thickness is relative to the grid scale.

In your case, are you using the grid over a terrain with a small scale set in the grid?
Posted by: Kronnect
« on: April 03, 2021, 01:28:06 PM »

Yes, it must be related to your grid size. What size or scale has the grid transform?
Posted by: nik500
« on: April 01, 2021, 02:13:07 AM »

Hi.  i found little issue with frontier thikness when its 1 all nice . but if i add a little bit thickness- 1.01 it scale too much.

maybe its related to project scale. cube on 1screen is 1 .1.1 scale.  In scene view frontline scale kinda properly but in game view too much


 and on second screen terrain grid properties.

URP  workflow